New, and having trouble

View previous topic View next topic Go down

New, and having trouble

Post by SargentMuffin on Mon Dec 28, 2009 3:01 am

Well i dled ms v62 and the client and even the add-ons. When i go to start the client it doesnt work. It goes to full screen for a sec wich is black, then to what would be like windowed and then it just quits. I have ms v80 dled right now so that might be a problem. Anyhelp welcome i realy want to play bounce

SargentMuffin

Posts : 6
Reputation : 0
Join date : 2009-12-28

View user profile

Back to top Go down

Re: New, and having trouble

Post by Psycho on Mon Dec 28, 2009 3:03 am

did you download the right v62 client? No addons or anything and then put in the client into the v62 folder.
avatar
Psycho

Posts : 349
Reputation : 23
Join date : 2009-12-12
Age : 22
Location : Los Angeles

View user profile

Back to top Go down

Re: New, and having trouble

Post by SargentMuffin on Mon Dec 28, 2009 3:07 am

yea i put the client in the ms folder

SargentMuffin

Posts : 6
Reputation : 0
Join date : 2009-12-28

View user profile

Back to top Go down

Re: New, and having trouble

Post by Psycho on Mon Dec 28, 2009 3:15 am

re download it
avatar
Psycho

Posts : 349
Reputation : 23
Join date : 2009-12-12
Age : 22
Location : Los Angeles

View user profile

Back to top Go down

Re: New, and having trouble

Post by SargentMuffin on Mon Dec 28, 2009 3:17 am

the client or ms v62

SargentMuffin

Posts : 6
Reputation : 0
Join date : 2009-12-28

View user profile

Back to top Go down

Re: New, and having trouble

Post by Psycho on Mon Dec 28, 2009 3:20 am

Maplestory
avatar
Psycho

Posts : 349
Reputation : 23
Join date : 2009-12-12
Age : 22
Location : Los Angeles

View user profile

Back to top Go down

Re: New, and having trouble

Post by SargentMuffin on Mon Dec 28, 2009 3:25 am

wy would i need to do that? it took me like 1 hour and 45 min to dl it and it will prob be the same thinge

edit: and do you mean ms v62 or the newest or what?

SargentMuffin

Posts : 6
Reputation : 0
Join date : 2009-12-28

View user profile

Back to top Go down

Re: New, and having trouble

Post by Psycho on Mon Dec 28, 2009 3:36 am

v62...
avatar
Psycho

Posts : 349
Reputation : 23
Join date : 2009-12-12
Age : 22
Location : Los Angeles

View user profile

Back to top Go down

Re: New, and having trouble

Post by LumSquared on Mon Dec 28, 2009 3:48 am

If you have the installer, click on it, it should load and ask you 3 things, uninstall, fix or modify, Choose fix.

If that doesn't work uninstall v62 and delete any registry keys it has, and reinstall it.

If you have any questions, you can google it.
avatar
LumSquared

Posts : 64
Reputation : 3
Join date : 2009-11-14
Age : 29
Location : California

View user profile

Back to top Go down

Re: New, and having trouble

Post by SargentMuffin on Mon Dec 28, 2009 4:51 pm

Alright i repaired and same thing, i guess i will have to reinstall Sad What do you mean by registery keys?

Edit: Got it to work thanx people

SargentMuffin

Posts : 6
Reputation : 0
Join date : 2009-12-28

View user profile

Back to top Go down

Re: New, and having trouble

Post by LumSquared on Mon Dec 28, 2009 6:49 pm

Good, and please use edit instead of double posting.
avatar
LumSquared

Posts : 64
Reputation : 3
Join date : 2009-11-14
Age : 29
Location : California

View user profile

Back to top Go down

Re: New, and having trouble

Post by WhiteDragonWD on Sat Aug 20, 2011 11:11 pm

I LOVE SNAILMS!
avatar
WhiteDragonWD

Posts : 263
Reputation : 0
Join date : 2011-03-08
Age : 22
Location : Brazil

View user profile

Back to top Go down

Re: New, and having trouble

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum