Installation problems.

View previous topic View next topic Go down

Installation problems.

Post by Kravhell on Fri Jul 09, 2010 3:09 am

Hello all, i have a friend that plays here and he told me about this private server and since i have been pretty bored lately i figured i would check it out and have some fun Smile . I downloaded the the MSSetupv.62 file and after that one was complete i went ahead and downloaded the client. I went to my Download folder and tried unzippin the file with WinRAR in same folder (which is what i usually do with all my .zip or .rar files because i tend to delete those as well as installers once everything is done) and as soon as it was about done it gave me this following message:



I figured i would try it in a different folder (even if it said a file was corrupt) and so i did and got the same message so i went and tried to extract it to desktop instead and still got the same message. I decided maybe my WinRAR was acting buggy so i went ahead and tried WinZIP and i got a similar message:



At that point i had no clue what could the problem be so i went browsing around the forums while i asked my friend to contact a GM in game and ask him what i should do in my situation and well i seemed to be the only one having this problem because i either didnt look hard enough or did not find anything similar around forums and the GM suggested i tried redownloading so i did and well.....i got the same results, repeated the same processes and same results. I then ask you guys and gals of SnailMS, what is the solution to my problem? Is there any other link or mirror site i could download it from to try it out (downloaded mine form the forum link who directed me to MegaUpload) ? Could someone maybe upload a version they have that is full working and send me a link? Please reply here or contact me via MSN kravhell@hotmail.com . Thank you in advance for all those willing to help me solve this situation ^-^

P.S. Forgot to mention my operating system is Windows 7 Ultimate x64 if that helps explain or solve anything. I apologize for long post.

Kravhell

Posts : 2
Reputation : 0
Join date : 2010-07-09

View user profile

Back to top Go down

Re: Installation problems.

Post by Eckori on Fri Jul 09, 2010 6:29 am

Working maple on a win7 is pretty tricky. We'll I don't know if this is a good use....Win7 for maplestory
avatar
Eckori

Posts : 81
Reputation : 4
Join date : 2010-06-22
Age : 22
Location : KillaCali

View user profile

Back to top Go down

Re: Installation problems.

Post by Kravhell on Fri Jul 09, 2010 2:14 pm

Thanks for the link Eckori but i actually just now got it to work. I re downloaded it for the 4th time, after using Chrome and FireFox, with Internet Explorer and for some odd reason it worked like a charm. Not sure if there is something corrupted within my previous two browsers that caused the downloaded to be corrupted or if it was just a coincidence and downloading it multiple time eventually fixed it but yeah, it now works. Case closed and i cant wait to play Very Happy

Kravhell

Posts : 2
Reputation : 0
Join date : 2010-07-09

View user profile

Back to top Go down

Re: Installation problems.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum